How come I can't see my assets in the Astar portal?

After I connect my polkadot.js account its just a white blank page when I am on my assets. I log in like I always do, but never had this issue. Tried with chrome and firefox. When I go on the polkadot extension I can see my account, but the details of the account wont appear in the assets tab. Please help

  1. Please share some screeshots.
  2. Go to browser settings, developer tools, console, and.copy the error message.

Hope this can help identify the problem. Tried it today again and had the same issue.

Can you please help me? Is it a glitch or should I be worried?

This is an elementary mistake. Your wallet is not even connected. Please click the CONNECT button on the top right and select the wallet to connect.

1 Like

Do you really think I would write on this forum if I didn’t try that already? I know it isn’t connecting, thats my issue… I click polkadot.js under the wallet option (just like I always do), but it just leaves a blank screen, without fully connecting. I do see the account on the polkadot ad-on window under accounts. Which is what I meant with it is connected, but not fully connected, because it won’t reflect on the website. Just a blank page.

I tried connecting with metamask just to see what happens, and if I do that it works, showing that I have 0 PLM coins. But again when I do it with the polkadot.js it stays blank. I have done this dozens of times, never had this issue. I am not a complete noob like you think.

So please make sure your wallet is connected. I don’t have issues either on desktop or Nova android wallet.

Try using other browsers etc.

I keep trying to connect but it won’t work. I would love to send a video but I can’t. I tried firefox and chrome on my stationary computer, and just today I tried it with my laptop (via chrome) with the exact same results. Freshly downloaded the extension on the laptop, but again when I try and connect it with the website it just stays on a blank page and wont connect.

Do you connect with the json backup file? Because that is the way I have always done it in the past, and I have always been able to connect. Again when I do it with metamask it works, but not with the json backup route. Never had this issue before. Starting to get more and more concerned about my coins.

  1. Is this enabled?

  2. Is this enabled?

  3. Is this allowed?

  4. Please connect to different endpoint;

Yes, I use json backup file to restore my wallet. I also it to restore on Nova android wallet. You might want to try doing it on mobile.

Yes yes and yes. Everything looks the same on my end, but it still won’t work. Have you heard of anyone else having this issue? I wonder if it’s because I got a new computer, ever since then I have had this issue. Both are windows 10, so not sure why getting a new computer would change anything.

I guess I have no other choice but to try it on the mobile. I like to keep crypto stuff on the computer, but since nothing else works… Ill try it and get back to you.

It is likely your new device. Haven’t heard any report like this. I am on Windows 11, chrome, and everything is fine.