Unbound error native astar

hey guys
im trying to unbound my astar native (ledger acc) and im not able to…

i have unstaked 3 other times and this is the last astar left, but i keep having this error:

claim rewards first…is the message. is it a real problem?

the problem is, i have 1600 rewards pending and i have to claim one by one (cant imagine the astar team is doing ir to every supporter)…

thx

Hi.
Do you have “This is a Ledger account, connected and running Astar app” checked when connecting the wallet?
This may improve things.

In any case, you need to finish claiming before moving to dApp Staking v3, which can be difficult since Ledger only allows a small number of ERAs to be claimed at a time, but please do so steadily.

image

1 Like

hello, it is still showing the error message.

i also have tried to flag ledger account, and i have unbounded other staked amounts…this is the only one that i got error…what should i do?

now it has worked. thx

Congratulations! I’m glad it worked out for you.